1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBMC ftping

Discussion in 'Xbox - General discussion' started by diz_guy, Feb 3, 2007.

  1. diz_guy

    diz_guy Member

    Joined:
    Feb 3, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'm having some issues with XBMC (Xbox Media Center)... Okay, first off I cannot get the ftp to work from my xbox to my PC, but I can still ftp from my PC to my xbox. I can't get any type of connection from the xbox to my PC. I'm using two network cards to connect my Xbox to my PC (one for regular internet use).

    info:
    Xbox ip: 192.168.0.3
    Network card ip: 192.168.0.4

    bookmark:
    <bookmark>
    <name>SMB connect</name>
    <!-- You can use one of these following formats: !-->
    <!-- smb://domain;user:password@ip/share/directory/ !-->
    <!-- smb://user:password@ip/share/ !-->
    <!-- Only if guest/public access is enabled: !-->
    <!-- smb://ip/ !-->
    <path>smb://192.168.0.4/</path>
    </bookmark>
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    do you have the folder on the PC that you are trying to get into set up to be shared on the network? If not it can not access it.
    to do this right click on the folder on the PC, choose properties, then the sharing tab.
    then where it says network sharing and security click the line of text that says:
    "If you understand the security risk and want to share files...blah..blah..blah) and enable sharing of the folder.
     
  3. diz_guy

    diz_guy Member

    Joined:
    Feb 3, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Last edited: Feb 5, 2007
  4. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    Last edited: Feb 6, 2007
  5. diz_guy

    diz_guy Member

    Joined:
    Feb 3, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I tried that. I have internet connection but whenever I use SMB i get 'error: <bunch of numbers> share not available'
     
  6. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    i will really have to fool with mine to see what SMB option i am using to connect. I know there are a couple and only one is going to connect to your home network on the PC
     

Share This Page