1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBMC Subtitle trouble

Discussion in 'Xbox - Software discussion' started by lowkey, Mar 20, 2008.

  1. lowkey

    lowkey Member

    Joined:
    Jun 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    I have a problem getting subtitles to work in XBMC. I have several divx files that have an .srt file with them yet I cannot get the subtitles to display. I have tried going into the menu during playback and browsing for the sub file and after selecting it I still get no subs. I am using build 10070 from August. Will the issue be fixed if I update to the newest build? Is there something else I am missing?
     
  2. AfterDawn

    AfterDawn Advertisement

  3. niik

    niik Member

    Joined:
    Aug 11, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hi, did you or anyone else ever figure this out? I see the same thing... Recent build of XBMC (from ~7/15/08), if I manually browse to the SRT file to display with an AVI, I still have no choices in the subtitles drop-down.

    thanks!
     
  4. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    I've used used as well as real new builds of XBMC, and i've not had any problems with subs; just make sure that the sub files are the exact same names as the movie files..
     

Share This Page