1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBOX 360 Hitachi drive Flashing with XBins

Discussion in 'Xbox - General discussion' started by wrightyuk, Jun 21, 2007.

  1. wrightyuk

    wrightyuk Member

    Joined:
    Jun 21, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi all this is my first ever post on Here.

    Right were to start. i have spend ages reading up on flashing my xbox hitachi drive v47 i donwloaded P_slax 2.0 and connected my drive to my pc,,

    The slax cd started to boot but stop responding when it got to waiting for drive to spin up, I pushed eject thinking it not going to work but bugger me it was in mode B had to press eject twice and when the drive closed it just opened again,

    Any way i loaded windows xp and it picked up my drive with no prob at all,,,

    I then loaded the xbins software and downloaded C4EVA_XTRM-HITACHI_v2_4_Stealth and loaded the command prompt i typed FLASH24S F 1337 were f was the letter windows game my drive,

    The flash prog ran with no errors at all and said you can now turn the computer off and recoonct the drive

    So thats what i did i reconnected the drive and the dashboard loaded fine, i then put in a game but this were it all goes wrong, It was saying please insert and xbox 360 game it would not load the thing, <also the drive was still in mode B is this right> So thinking great i bricked it i connected it all back to the pc again and prayed the restore.bat worked that ran with out and errors put the drive backj in my 360 and it works fine again, <wont play backups obviosly>

    Can any one please tell me why it will not flash right yet the restore flash is working fine, I pulling my hair out.

    Sorry this post so long but i thought i would put all the info up in one go thanks to every one that reads this

    My pc sata port is a sil on board 4 port on board sata, i tryed using different ports.
     
  2. thegrunt

    thegrunt Regular member

    Joined:
    Jun 4, 2007
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    26
  3. wrightyuk

    wrightyuk Member

    Joined:
    Jun 21, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks but i already have it thats what i was going from

    I trying to fond out why the flash did not work and there nothing in this ook about that it just presume every thing goes fine
     
  4. taylorkr

    taylorkr Member

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am having the exact same problem, the flash goes good, then when I try to play a X-Box game it won't work. There must be a problem with this new firmware. Will this paticular flash only let you play Recorded games?? Hopefully someone who is knowledgeable will help us out.
     
  5. taylorkr

    taylorkr Member

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    UPDATE....
    I have found a solution that has worked for me and will probably work for you. Insead of using the "FLASH24S" use the "FLASH17S" the only difference is the "FLASH17S" does not have the (F900 Core). Which if you don't plan to dump games with the drive the "FLASH17S" firmware will work for you. I have had no problems at all since using it. Hope this helps you.
     

Share This Page