1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xbox 360 issue playing online with friend

Discussion in 'Xbox 360 - Modding & Hacking' started by juniora, May 11, 2007.

  1. juniora

    juniora Member

    Joined:
    Nov 21, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    I need a little advice I have the moded xbox 360. all the games I have backed-up work great. When I try to play graw 2 with a friend of mine it keeps telling me that the server does not have the downloadable content needed to connect to server. We can both play with other people but not with each other. has anyone had this same issue and can tell me how to resolve it.

    thanks in advance
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    only time i have seen a message even close to that one is when playing Rainbow 6 online. If you downloaded the new maps and start a game using those, and the other person doesn't have them then it will boot them from the server if they are already playing with you, or if they are trying to join it will not let them as they did not purchase the new maps. Or possibly one of you has a needed update for the game and the other doesn't.
     
  3. reprazent

    reprazent Regular member

    Joined:
    Sep 11, 2006
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    That's right, just host the game yourself and he can join your game perfectly fine.
     
  4. hendrixx

    hendrixx Guest

    when i join a game on graw 2 i find the lag is terrible as my origanl is broke i cant really tell if its the back up or its just how the game is or my internet connection single player works great never freezes or errors may be its just a temp server prob who nos. but if any1 has the same prob with a back up or a original pls let me no just out of intrest thanks

    hendrix
     
  5. reprazent

    reprazent Regular member

    Joined:
    Sep 11, 2006
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    GRAW2 is a heavy game, which loads slow even if it's an original.
    I do think there's a difference in loading times when your firmware is set to 12x or 4x. The same goes for Lost Planet, oftenly when the game's about to start and when I'm in 4x (thus slow) mode my character is always delayed. (but when the loading is done, the game just plays fine)

    as for lag, I don't think it matters whether it's original or backup.
    Try to host a game yourself to see if there's lag too. If there is than your connection is to blame.
     

Share This Page