1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox 360 slim beeping (after flashing drive 9504)

Discussion in 'Xbox 360 - Modding & Hacking' started by nastykrip, Apr 9, 2011.

  1. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    i just flashed my xbox 360 s with drive 9504 with LT+ for slim. i was very careful when opening the console(not even a single grain came off). I exercised extra caution when removing the ribbon.

    I did not flash it using any additional hardware;just my PC(on board SATA) and the console for power. The flashing was a success and i am able to boot backups as expected. This is not my first time flashing an xbox so i am not new to flashing it.

    The problem is when i switch the console on and leave it, it beeps(as though someone pressed eject) about every 3-4mins.
    I have how ever not tried to play any game with it to see if it still beeps when playing games. I will try reflashing it with stock firmware to see the result as well.

    i would appreciate any advice on how to make the beeping stop and/or if possible the cause as well. I cannot tell at this stage if its a hardware issue(ribbon) or its just the consoles way of flagging you...

    thanks in advance
  2. AfterDawn

    AfterDawn Advertisement

  3. busabill

    busabill Regular member

    Joined:
    Nov 24, 2010
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    26
    dose it still play games or dose something happen when it beeps
  4. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    it shuts down when i am playing the game. i am 100% sure that i did not damage the ribbon(well not conciously). i need advice bad. i can boot back ups just fine but the beeping sound keeps on coming and shuts down the console. please help.
  5. miketrev

    miketrev Regular member

    Joined:
    Feb 1, 2009
    Messages:
    3,210
    Likes Received:
    0
    Trophy Points:
    46
    Try taking the ribbon out and reseating before you flash back
  6. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    I managed to fix it.
    In my bid to understand the problem i tried playing the console WITHOUT the front faceplate(ribbon). there was no beep whatsoever and even played a video game for about 30mins(i even dared to play it on LIVE).
    But as soon as i connect the ribbon and switch the console on the beep came back.

    Mind you i flashed the console with just my PC no usbpro or similar hardware was used.
    My initial flash was done with the ribbon NOT connected so i concluded that it didnt recognise the firmware or something(i might be wrong).

    I also made sure to wipe my fingerprints off the ribbon( it might be unnecessary but i had to make sure i left no stone unturned)

    THIS IS WHAT I DID:
    1. I connected the ribbon and cleaned it to make sure that no fingerprints remained.

    2. I reflashed to stock firmware WITH the ribbon connected this time.

    3. Tried it and there was no beep whatsoever.

    4. I once again flashed the drive with the Custom firmware(LT+ slim) WITH the ribbon connected.

    5. I tried it and this time no beeping.


    OMG the beeping is back after fixing the case. i strongly believe its the ribbon now. will play without the front plate until i get replacement. :(
    Last edited: Apr 10, 2011
  7. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    its beeping again. i thought i fixed it. i guess i will simply have to rely on replacement parts now. please lemme know of any sites that offers xbox 360 slim replacement parts. thank u.
  8. infam0us

    infam0us Regular member

    Joined:
    Oct 23, 2005
    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    46
    what kind of beeps is it,does it sound like ur ejecting the drive?maybe the trace got pinched,u should check to see the ribon
  9. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    So it seems that the X360USBPRO isn't necessary, right ? I have the old Maximus Xtractor and spear. Is that good enough to flash the Slim 9504 ? Was debating on ordering that X360USBPRO, but if it isn't needed well even better :D
  10. infam0us

    infam0us Regular member

    Joined:
    Oct 23, 2005
    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    46
    not necessary at the moment with the 9540 just need a via card and ur connectivity kit
  11. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    Awesome stuff man :) Thanks for the reply ~
  12. widowmaka

    widowmaka Regular member

    Joined:
    Apr 12, 2010
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    26
    or you could flash it with on board sata and end up like this guy :)
  13. miketrev

    miketrev Regular member

    Joined:
    Feb 1, 2009
    Messages:
    3,210
    Likes Received:
    0
    Trophy Points:
    46

    It sounds as the OP's issue is a faulty ribbon rather than due to his onboard SATA. I know plenty of people that have used onboard, you just need to have a compatible chipset. I always personally use a 6421a
    Last edited: Apr 11, 2011
  14. marcusj0015

    marcusj0015 Regular member

    Joined:
    Oct 12, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    26
    idk about you, but for Jungle Flasher to see my drive, i had to have a second install of Windows 7, with the bios set to IDE Mode before installing Windows 7, you should try that
  15. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,164
    Likes Received:
    0
    Trophy Points:
    46
    Did you ask C5eva? He's the man!
  16. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    I always flash with onboard SATA and no probs. the problem was from the ribbon. now i just hav to wait for a replacement part.
  17. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    It sounds just like i am ejecting the drive then changes to the sound of switching off the console. it both sounds actually.

    i now simply play it with the ribbon removed. i power the console on with my controller and eject with the controller as well.
    i will NEVER remove the ribbon for any other flash that i do on any console, learned my lesson...the hard way LOL
  18. MightyMouseMike

    MightyMouseMike Member

    Joined:
    Apr 17, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    You know that flashing and using your console to power the drive can get you flagged right. Always use a external power source to be safe. Just fyi
  19. nastykrip

    nastykrip Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    i know :)

Share This Page