1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox boots up twice then FRAG

Discussion in 'Xbox - Hardware boot discussion' started by Bonez187, Mar 31, 2007.

  1. Bonez187

    Bonez187 Member

    Joined:
    Mar 7, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I did not mod my xbox but I hav someone put a chip in it and he used slayers 2.7 evox as the dashboard. HE told me I need a new hard drive but im not sure I believe him. But any way he says that when he was loading something liek the bios or somethig like that( not sure ) that it was taking a long time and that I might need a new harddrive. Can u guyz plz tell em what is wrong i hav version 1.6. And if it is a new hard drive can you tell me what I need because I have been reading different req. and some says u need an IDE type and others say ATA and certain cables. Can u tell me EXATCLY which 1 i need if i do need 1 I cannot ftp my xbox or nethin but I havent touch the settings since I got it.

    THNX
     
  2. janrocks

    janrocks Guest

    Boot 2 times and frag..

    This is a bad connection related to the chip install. On a 1.6 it's usually the one a long way from the chip.

    Is this a soldered install (pinheader and small add-on plastic board) or solderless with an adapter?

    Either way the solution is to check carefully and re-do any connections which seem suspect.
     
  3. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    http://xboxdrives.x-pec.com/?p=list
    there is a hard drive compatibility list. I do not think it will solve the problem but you can always slap another one in and see.
    IDE and ATA are the same. It is the SATA that you can not use.
    a lot of IDE hard drives are listed like ATA100 and so on. Just check the exact model number against that list. A Maxtor or Seagate will be your best bet.
     
  4. acidy

    acidy Regular member

    Joined:
    May 26, 2006
    Messages:
    1,022
    Likes Received:
    0
    Trophy Points:
    46
    Hey a new hard-drive will not solve your problem.
    But a new mod-chip may solve it. He might have flahed the bios wronly on your mod-chip which is causing the FRAG i.e Flashing Red and Green.
     
  5. Bonez187

    Bonez187 Member

    Joined:
    Mar 7, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thnx I am going to take it back to him and he said he is going to look at it and maybe he can solve the problem
     

Share This Page