1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBOX Flash Help Urgent... Please.

Discussion in 'Xbox 360 - Modding & Hacking' started by Wea87, Sep 26, 2011.

  1. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hi all.

    Firstly thanks to all who answer this already.

    I am very new to the XBOX scence and have got myself a old XBOX.
    I wanted to Flash it so I do not loose my games I have brought and play copies of my originals.

    I have therefore got the Jungle Flasher Download and followed the Manual but have somehow seemed to of removed/locked/broke my drive.

    All that comes up now is 3 red rings on my XBOX and no drive detected on my Jungle Flasher program.

    Is there anyway i can restore/fix to get the lastest dash and be able to play my backups.

    Can you please help and explain it to a complete novice.

    Thanks again
    Weza87
     
  2. infam0us

    infam0us Regular member

    Joined:
    Oct 23, 2005
    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    46
    u got three rings after you tried flashing your drive,if you did the mra hack your traces are not repaired right,thats why u get three rings,
    if not ur drive u need a reflow,do not hook up the drive to the xbox and see if u get ur 4 green lights

    hopefully u saved your keys once u tried flashing the drive
     
  3. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I Do have my Keys.
    Dummy
    Identify
    Inquiry
    Key
    Serial.

    When i connected to the XBOX i had 3 red flashing lights and a green light on my power lead. Nothing came on the screen just a blank black screen.

    What would you recommend now?

    Thanks
    Wes
     
  4. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    does the xbox boot with the drive disconnected? 3ROD is a motherboard issue, not a drive problem unless the cuts are causing the problem.
     
  5. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Well.
    When I conncet my drive to the XBOX the rings come up.
    When I connect my drive to my PC via Com port Jungle flasher says "No Drive Detected"

    I use the CK3 Probe kit and cannot seem to get a connection out of my drive to PC or Drive to Xbox.
    What I think (If its possible) is that no Firmware is installed and its a blank drive hence no sighting of the drive. Is that possible??

    I was hoping there is a way of, Like a restore, but restoring it to factory and then re-flashing the drive to the 1.91.

    The drive is a Liteon 74850 so quite old.

    Thanks for replying.
    Do you recommend anything?

    Wes
     
  6. eebeejay

    eebeejay Regular member

    Joined:
    Nov 7, 2007
    Messages:
    2,765
    Likes Received:
    0
    Trophy Points:
    46
    Re-check those traces. Use a multimeter to be sure.

    I've probably done close to a hundred Lite-Ons. Every once in a while I would see an RRoD. I'd simply undo my repair, and redo it. Fixes it every time.
     
  7. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Im sorry to be a pain.

    Is there a chance you can talk me through how to do this as i have read and watched so many different things and downloaded so many applications that i am not completely unsure.

    Is there a way you can either tell me what to do or show me where to go that shows me what to do to undo my repair and redo it.

    Thanks
    wes
     
  8. snickle

    snickle Regular member

    Joined:
    Apr 14, 2010
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    26
    You never answered whether or not the box shows 3 red lights "without" the drive hooked up, that would mean its a motherboard issue. Also, you never stated whether or not you cut any traces on your drive. Did you take the drive apart and cut the traces on the circuit board? If your drive is not detected then keep trying to do in intro on the drive under the MTK Flash 32 tab in jungle flasher. Make sure you have your custom firmware ready to flash and the correct keys in the custom firmware.

    http://youtu.be/Qp2QuLCkmEw
     
    Last edited: Sep 26, 2011
  9. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
     
  10. snickle

    snickle Regular member

    Joined:
    Apr 14, 2010
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    26
    Your original firmware goes in the top (source) and the LT firmware goes on the bottom (target), make sure the keys match. If you still have all of your original firmware and keys, you do not need to cut any traces on your drive.
     
  11. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I have done what the video says.

    What i keep getting in Jungle Flasher is Device Intro Failed.

    Any ideas.
     
  12. Wea87

    Wea87 Member

    Joined:
    Sep 26, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hi all

    The status i am getting is
    status 0x7f

    Then intro failed.
     
  13. will65

    will65 Member

    Joined:
    Jun 8, 2008
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    you have got the sata lead connected havent you , i spent all day trying to get jf to see the drive and didnt have the bloody sata in lol
     

Share This Page