1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBOX flashing red/green after installing new mainboard

Discussion in 'Xbox - General discussion' started by ulritsch, Aug 28, 2003.

  1. ulritsch

    ulritsch Member

    Joined:
    Aug 28, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    After a faild attempt to install a MOD-chip I could throw away the original mainboard.

    So I installed a new mainboard (without a MOD), and now the XBOX flashes red/green and prints [bold]error code 06[/bold] (kernel - Cannot unlock HDD) on the 'you need service' screen on each startup.

    I tried a new IDE cable, but there is still the same error.

    Could it be, that each mainboard just works with the HDD it was sold with and I can't use another HDD with the mainboard?

    I still want to install a MOD-chip, will this solve my problem or can I throw the HDD away, too?

    Is there a chance to use the HDD again without modding the XBOX?

    I hope anyone out there can help a despairing Newbie...

    uli
     
  2. bigsheep

    bigsheep Member

    Joined:
    Aug 22, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    The old m'bd will have the access code needed to use that HD. The only way to use the HD with the new m'bd will be if you ran the 'backup' command when you had the modchip installed, so that you know the access code for you HD.

    Otherwise, it's time for a new drive. You can get original (unlocked) seagate 10gb drives on ebay for £15 to £20. Some even come with the file system intact.
     
  3. ulritsch

    ulritsch Member

    Joined:
    Aug 28, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I was thinking of getting a new big HDD for the XBOX when the modchip is installed, I just wanted to restore my savegames.

    I have to do some research now, because I've got no idea, what "the 'backup' command" is...

    Thanx for your help

    uli
     
  4. alexatkin

    alexatkin Member

    Joined:
    Aug 30, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Unfortunately the old HD is useless as there is no way to get the passcode without booting it with evox (and a mod of course) on the motherboard it came with.

    A replacement HD would work find as long as you had the mod installed as by default a stock HD (one bought yourself) will be unlocked.

    Unfortunately this means that your save games are nice and safe on the old HD with no way to get at them. :-(
     
    Last edited: Aug 30, 2003

Share This Page