1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xbox neo-geo emulator problem!!!!

Discussion in 'Xbox - Software discussion' started by rdunfee, Mar 31, 2007.

  1. rdunfee

    rdunfee Member

    Joined:
    Mar 29, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i have a modded xbox and i have tons of emulator and roms on it. i am having trouble with FBAxxxpro. i can get the cps 1 and 2 games to work but when i try to load a neo geo rom it says i dont have the debug bios, neo-epo, neo-po, and unibios22. i downloaded the neogeo.zip and put it in the roms and still nothing. i looked inside the neogeo.zip and those files are not in there. i was wondering if anyone can help me with this. thanks
     
    Last edited: Mar 31, 2007
  2. handsom

    handsom Regular member

    Joined:
    Mar 29, 2006
    Messages:
    1,210
    Likes Received:
    0
    Trophy Points:
    46
    Unfortunately, you've just mentioned some files that, purely for legal reasons, we can't link you to...

    I can say, they don't go into the roms directory, it's basically the system's bios that you're in need of there. You might try searching for the individual files on google, using the plus/minus method(Which I believe is referred to as 'Proxy Searching', this should make it easier to find. I've got more info for you here

    I hope you get your problem fixed soon!
     
  3. rdunfee

    rdunfee Member

    Joined:
    Mar 29, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i just used the mame emulator and it worked perfect. thanks for the help!!!
     

Share This Page