1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBOX Problem

Discussion in 'PS2 - CD backup discussion' started by Prozac400, Oct 7, 2004.

  1. Prozac400

    Prozac400 Guest

    Hi,

    I have a modded XBOX. No modchip, just flashed the original one in there. I had this done by someone that does this for a living...

    Now i seem to have a weird weird problem. When turning on the XBOX it starts with the XBOX screen and states XECUTOR2 at the bottom, it then loads into EVOX. I have no idea what version.

    Ever more frequent the screen goes to Black and White during bootup or in the EVOX dash. As a result my games are also Black and White, PAL and NTSC.

    When I start XBMC the color returns, when i goto the M$ Dash - color returns... Back to EVOX and its Black and White again...

    If i leave the XBOX off for a substantial time, this problem is gone... but it is back quite fast again after playing for few hours...

    Please help...

    Kind regards,

    Prozac/400
     
  2. PupDog44

    PupDog44 Regular member

    Joined:
    Aug 9, 2004
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    Not sure if your are joking around with this post or serious...but if your didnt look this is a ps2 forum..xbox is down a couple.
     
  3. PupDog44

    PupDog44 Regular member

    Joined:
    Aug 9, 2004
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    26
    Not sure if your are joking around with this post or serious...but if your didnt look this is a ps2 forum..xbox is down a couple.

    sorry about double

    _X_X_X_X_X_[small]http://store1.yimg.com/I/collegefanfare_1810_33227575',274,229[/small]
     
    Last edited: Oct 7, 2004
  4. Prozac400

    Prozac400 Guest

    I am SO sorry! i just became a member...
     

Share This Page