1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox softmod problem

Discussion in 'Xbox - Hardware mods' started by 3lement, Mar 26, 2007.

  1. 3lement

    3lement Regular member

    Joined:
    Mar 26, 2007
    Messages:
    326
    Likes Received:
    0
    Trophy Points:
    26
    Alright i know how to soft mod and everything but i had a problem doing my cousins. He recently had a chip in his xbox (solderless) and he found out about softmodding so he took the chip out. He got to the step where you install it and it didnt go through. i told him to restore it but when he tried to it says xbox live not respnding and you cant do anything to restore it. I think his chip is executor or something like that. i know its old and the only reason he took it out was because he had to flash the bios and he wasnt sure how to. Did anyone come up with the same problem or have any suggestions on how to fix this? All suggestions are welcome thanks.
     
  2. TBandit

    TBandit Regular member

    Joined:
    Jun 28, 2006
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    yeah had the same problem, all i had to do was hotswap


    ere:http://forums.afterdawn.com/thread_view.cfm/332766
     
  3. 3lement

    3lement Regular member

    Joined:
    Mar 26, 2007
    Messages:
    326
    Likes Received:
    0
    Trophy Points:
    26
    any other options on how to fix this or do i have to do a hotswap?
     

Share This Page