1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox stuck at start up screen, Help Please!

Discussion in 'Xbox - Hardware boot discussion' started by StuXbAhh, May 1, 2007.

  1. StuXbAhh

    StuXbAhh Member

    Joined:
    May 1, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok I've had a xecuter 2 modded xbox for many years, only found out about xbmc recently, a week back I got my crossover cable and have been messing about a bit putting movies on etc, works well. I installed xbmc off the slayer 2.7, but just today thought it would be a good idea to install the latest version via FTP, so I followed these uninstalation instructions

    http://www.xboxmediacenter.com/wiki/index.php?title=Uninstalling_XBMC

    first I tried remove xbmc with my ftp client ipswitch it wouldn't let me, I though because I was trying to delete a program that was loaded, I dunno? then I tried load my slayer 2.7 disc but that wouldn't load for some reason. My xbmc center loads as default, so I checked out all the settings on xbmc and then found something about which dash file to load on C: drive and changed it from evox. to xboxdefault. or something like that. I thought If I could get onto the xboxretail dash it might let me remove media center, anyways I powered off my xbox then powered it back on and all I get now is the XBOX in green with big X above and Xecuter 2 in small font at the bottom(start up screen), the lights a constant green on the console and nothing is happening, I've tried games and slayer 2.7 disc again but nothing will load and can't ftp back onto xbox, probably because it's stuck on the start screen any ideas PLEASE PLEASE HELP, I was loving xbmc and was just getting ready to use it to it's full potential. I'm totally gutted :(, I did backup my xbox hard drive before installing xbmc but problem is can't ftp any more, any ideas would be very much appreciated??????????????
     
  2. casper007

    casper007 Guest

    Try loading the disks from boot up, Ie turning the box off with a game in the drive and turning it back on again.
     
  3. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    that happened to me as well once when fooling with my friends newly chipped box, his was a Xenium Gold chip though. By chance does your chip dual boot, or does it load the default dash when you start it with the power button and the eject button.
    For his it boots the dash with power button, and the chip menu with the eject so i was able to fix the error.

    It is usually a conflict with the dashboard that causes it.
    In my specific case i thought his was set up like mine and was installing a second dashboard. I installed EvoX to the F: partition and it should hve been put on E:, so when i started it would freeze just where your is. But i was luck and booted to the chip, then from there to the dash and deleted the EvoX i installed and then it was back to normal. Then just installed the extra dashboards where they should go so they can be loaded as APPS.

    Not sure why you can not load slayer as with a chip you should still be able to load that and use it even if the dash is not working.
     
  4. StuXbAhh

    StuXbAhh Member

    Joined:
    May 1, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks v much for the replies, I've got it working now, left my xbox on for a about 10 minutes with a game in, all of a sudden it loaded up, I then switched xbox off then on tried the slayer disc which loaded no problem, very strange not sure if the chip was reinstalling bios to the hd or what??
     

Share This Page