1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBOX Ver 1.1 Mod Problem

Discussion in 'Xbox - Software discussion' started by fazley, Jan 21, 2007.

  1. fazley

    fazley Member

    Joined:
    Jan 21, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    ~I think I have broken my mates XBox modding it! Help!!

    I have just added an Xecuter 2.6CE Mod chip to my mates Xbox ver 1.1. I am happy that the chip and the xbox versions are compatible. I have followed all the instructions and web guides and got to the stage where the bios creen appears as per the instructions when booting up. I have created a bios.bin and dummy.bin (100mb) and burnt it to both CDs and DVDs with Nero 7 following ally the required settings precisely.

    When I select the bios menu to update by CD the tray pops out and the CD or DVD dissapears as you would expect . That is as far as I can get. I cannot seem to FTP ito it to flash it that way either.

    What concerns me more is when I swith off the mod chip the Xbox boots but stops short and will not play originals anymore!!!!! after abour 30 seconds of watching the green XBox logo the scree then flickers black and whith lines and I have to reboot.

    Has anyone got a fix.....what have i done.....it happens even if I totally remove the new mod

    hope someone can help befire my mate finds out!

    Fazley
     
  2. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    hey i think people could help u in the hardware section. this is software section and alot of people in here have softmod. just repost in the hardware mods section
     

Share This Page