1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox360 update, or ok as is?

Discussion in 'Xbox 360 - Modding & Hacking' started by ThaDraGun, Dec 10, 2013.

  1. ThaDraGun

    ThaDraGun Member

    Joined:
    Sep 14, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I havent used my xbox360 in a couple years. I'm completely out of the loop with the mod scene right now.
    My son is obsessed with minecraft and I can't wait any longer for the ps3 version to come out. I got the minecraft iso, Tried to burn it and its a no go. Made 4 coasters already trying different settings on imgburn. It always does error when at 50% verify. I didnt copy the log..I know its because Im trying to use crappy Philips DL,
    Im just not sure if my burner is also the problem tho. If I buy these: http://www.amazon.ca/gp/product/B000GHWRIK will I be ok?
    My burner is SH-S223C SB07

    Also will I need to, can I (or should I for that matter) update my xbox? I'm afraid if I do I will probably lose my mod? Or if I attempt to connect online for an update I will get banned.
    Im just not sure if I will be able to play any games because its so old. I have no idea how to tell what kind or version of mod I have.

    My dashboard is 2.0.9199.0
    By looking at the power port and hdmi I think I have the Falcon version. It is still able to play the burned games I have for it already. That's really all I know about it.

    What should I do?
     
  2. richietea

    richietea Regular member

    Joined:
    Nov 10, 2011
    Messages:
    465
    Likes Received:
    9
    Trophy Points:
    28
    It might be an idea for you to read the stickies as your asking so many questions that could be answered there.What modded firmware have you got? If any revert to stock firmware,update to the latest dash then update to the latest modded firmware for your drive.You need a burnermax compatible drive or an ihas to burn backups of your games.Decent media such as verbatim 003's or 001's are also important.All images need to be ran through xbgx360 for patching before being burnt.If you used that burner before chances are you might have truncated the disc and not burnt the whole image.These will not be supported with updated firmware so re-patching and re-burning.
     
  3. ThaDraGun

    ThaDraGun Member

    Joined:
    Sep 14, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    From the Stickies I read it doesnt say anything about a burnermax compatible drive or an ihas.. Just a "Burner capable Dual layer burners" So I'm glad you mentioned that. I have never been able to burn any before. Ive gone through a few burners in my pc since I last tried, but Ive always had to get my games from someone else.

    I did use xbgx360. I tried following a tutorial on youtube. I ran it through twice, then loaded up the .dvd file in imgburn. I know I need the verbatim, thats my main problem I just wasnt sure about my burner. No point in buying discs if they wouldnt make a difference.

    I have no idea what firmware Im on. I did some searching and Ive read the only way to tell is by opening up your console and hooking it up to PC and using JungleFlasher. Or burn a bunch of disc with the differnt version requirements until you find the latest one that works. I still need to do more research about opening and flashing before Im confident I can do it without breaking my xbox.

    It probably hasnt been flashed since 2009 or 2010. I know I can play prototype, left 4 dead, monsters vs aliens lol.
    I will try to find the sticky for going back to stock and starting from scratch.

    Thanks
     
  4. peluynati

    peluynati Regular member

    Joined:
    Nov 18, 2009
    Messages:
    1,841
    Likes Received:
    0
    Trophy Points:
    46
    by what you have said you are pre 13599, and you will have to update and reflash your drive to be able to play any games, only xgd3 games require burnmax, but any game you would want to play is going to be xgd3 so you better start looking for something compatible!
     

Share This Page