1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenosga II & Swap Magic 2.0??

Discussion in 'PS2 - DVD backup discussion' started by eyox1, Apr 26, 2005.

  1. eyox1

    eyox1 Member

    Joined:
    Jan 17, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I can't get my backed-up copy of Xenosaga II to work. After I insert disc it just goes to black screen. I haven't had any problems with my other games. I'm using DVD Decryptor burning at 2.0 speed. Is it because I have Swap Magic 2.0? I've noticed others haven't had any problem, but also that they were using the new SM 3.3. Anyone know? Thanks
     
  2. E_Pizza

    E_Pizza Regular member

    Joined:
    Dec 9, 2004
    Messages:
    387
    Likes Received:
    0
    Trophy Points:
    26
    well if you go to http://www.swapmagicfix.com/ thatll tell you theres a problem with it, it says TOC so either use DvdLoader 5.2 No PN mode which i doubt will work or try rebuilding the .iso image of the game.
     
  3. eyox1

    eyox1 Member

    Joined:
    Jan 17, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I found that TOC info on swapmagic, but I can't find a disc of mine bigger than the Xenosaga one. I know swapmagic has a link to the ps2nfo.com site forums with a list, but I can't access this site. Anyone know what's there? I guess I'll keep going through my games to see which would work. But otherwise just buying the SwapMagic v3.3 works for eveyone else?
     
  4. eyox1

    eyox1 Member

    Joined:
    Jan 17, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    NVM! I ahve gotten it to work using CDLoader!
    Thanks anyway!
     

Share This Page