1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xmbPackager NOT working with my icons.

Discussion in 'Sony PSP - Mod and firmware discussion' started by RockN777, Feb 9, 2007.

  1. RockN777

    RockN777 Member

    Joined:
    Feb 9, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I made a bitmap by following the guide with xmbPackager and I named the icons 1-6.bmp. XMB Packager will NOT build my icons into the topmenu_plugin file. It says "Icon #1 is too big" and "ERROR topmenu_plugin.rco was NOT created". Why the freak is it doing this I followed the guide and I want my icons! Please help! :(
     
  2. RockN777

    RockN777 Member

    Joined:
    Feb 9, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Never mind, found the answer in the readme of the file posted here http://forums.afterdawn.com/thread_view.cfm/465081

    Something that really should've been noted in xmbPackager was in that readme. It states: "Sometimes your icon will come out with a larger .dat file then the original one. When this happens, you cannot use it because there is not enough space to insert your custom icon without the zlib compression being compromised. The best solution is to simply make the icon smaller. And I mean within the 64x64 bmp. "

    So keep the 64x64 dimensions, and just shrink your picture that's inside the 64x64 dimensions and it should work. Worked for me. Like I said though this really should've been stated in xmbPackager's readme.
     

Share This Page