1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP Shutdown and Run buttons missing.

Discussion in 'Windows - General discussion' started by CKhaleel, Apr 17, 2007.

  1. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    One Day, I booted up Windows XP, and when I clicked the Start button, my Shut Down and Run buttons were missing! I've tried System Restore, but every time is unsuccesfull. How do I get those buttons back?
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    I gave you a bit more descriptive thread title --> forum rules ;)
     
  3. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    Heh, thanks Neph. :)
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Anytime buddy :)
     
  5. rav009

    rav009 Active member

    Joined:
    Nov 14, 2005
    Messages:
    2,205
    Likes Received:
    0
    Trophy Points:
    66
    1. Open gpedit by double clicking on 'gpedit.msc' (C:\WINNT\system32\gpedit.msc)
    2. Open 'User configuration' -> 'Administrative Templates' ->'Start Menu & Toolbar'
    3. In the right pane find 'Remove Run from start menu' and double click on it
    4. Chose 'Disable' and push OK button


     
  6. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    When I try to get there, it says ''Access is disallowed'', bu I'm the Computer Admin.
     

Share This Page