1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xpert dvd maker usb 2.0

Discussion in 'Video capturing from analog sources' started by ade2910, Oct 6, 2004.

  1. ade2910

    ade2910 Member

    Joined:
    Oct 6, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    got this product yesterday and have nothing but problems with it first no pic or sound emaied company who sent updated drivers installed them no joy emailed them again then they said take it back its faulty 3 emails later 3 trips to the shop and 4 !!!! faulty ones it still does not work has anyone else had problems with this if so did you solve it or help me
     
  2. desosav

    desosav Member

    Joined:
    Oct 30, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i've just bought the same device and i don't have video input!!!i sent an email but nothing yet!!! have you solved the problem?how?(i use the svideo input and the only thing it captures is a black screen..grrrrr)
     
    Last edited: Nov 7, 2004
  3. bodr1

    bodr1 Member

    Joined:
    Oct 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I bought one from newegg.com and havent had any problems with it... I just downloaded there drivers off the net when i got it and it worked... google kworld that is the company... I was however slightly dissapointed with the amount of dropped frames in the better recording settings and now i am going to buy a pci card instead...... you could also try updating your usb drivers..... i did a couple vids on my site www.lakehockey.com with it... it wasnt to bad. oh yeah these where from a analog source.. make sure you select the right source......
     
  4. rennogsd

    rennogsd Member

    Joined:
    May 29, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    go into settings..make sure its set properly on video for either composite (rca cables) or s vid for the svid. if you have the pci card...checkt hose same ones for the usb.

    also check the sound..make sure its line in or whereever the sound cable is plugged into. i have no problems with my pci one.
     
  5. bodr1

    bodr1 Member

    Joined:
    Oct 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I played with the settings again tonight and found that when i increased the brightness a little bit to get a better picture it did not drop any frames........ SO I might save the money for a dedicated HD......
     

Share This Page