1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvid Codec is GREEN !!

Discussion in 'DivX / XviD' started by violet010, May 3, 2004.

  1. violet010

    violet010 Guest

    Umm could you maybe tell me why my when I encode using the Xvid codec. The screen looks green. ?

    like this-- >
    [​IMG]
    -------------------------------------------
    If picture doesnt show you can view it here-->
    http://www.angelfire.com/dragon/genki-dama/greenscreen.jpg
    -------------------------------------------
    Am I encodeing it wrong or something ? Please help.. Thanks ;)
     
  2. shiroh

    shiroh Guest

    it could be a problem with the decoder....? i'm not sure, but the people at doom9.org already discussed why this happen.
    you could use ffdshow or the newer xvid RC4 if you got the old ones.
    I didn't read a whole lot. try do a search there.

    i could be wrong.
     
  3. HawkEyez

    HawkEyez Member

    Joined:
    Nov 13, 2002
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Im sure i came across this problem before, its a codec problem, try re-installing or changing the xvid codec but again im not totally sure.
     
  4. aaron23

    aaron23 Member

    Joined:
    May 3, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    i have come across this problem before it is a codec problem, download a differen codce version
     
  5. shinnster

    shinnster Regular member

    Joined:
    Oct 30, 2002
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    I have also encountered this problem, I manaeged to fix it by removing codecs that I was not using i.e Nimo codec pack...if you have that on your machine take it off, its not worth the hassle of having it.
     
  6. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116

Share This Page