1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvid converting problem

Discussion in 'DivX / XviD' started by Wes1608, Mar 17, 2004.

  1. Wes1608

    Wes1608 Member

    Joined:
    Mar 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello all i need some help

    Im using tmpgenc to convert my xvid movie to a MPEG-2 video file.
    Now for the best end result im using 2-pass VBR and highest quality (very slow).

    But every time when it is at 50% wich is prolly the end of the first pass it sometimes gives an error or just stops.

    But when i use constant bitrate (CBR)this doesnt happen only with 2-pass VBR,is there any way to fix it so i can use 2-pass VBR for better end result?

    Thanks in advance
     
  2. Mick69

    Mick69 Guest

    if you can succeed converting with cbr and then fail with vbr its obviously that your pc(most likely your cpu) is just not liking the extra strain that vbr puts on it, either that or its overheating.

    so i suggest you do what works (cbr), vbr may give you better quality than cbr but its really only marginal, cbr will still look great i promise you that

    also what error sometimes shows up when it dies in the ass when using vbr??

    cheers
     
  3. Wes1608

    Wes1608 Member

    Joined:
    Mar 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i have a brand new amd 3400+ 64bit cpu so that should be fine and it always stops exactly at 50% when the first pass is done maybe this helps?
     
  4. Mick69

    Mick69 Guest

    try using constant quality(cq) vbr instead of 2-pass
    ive just been doing some reading and ive heard its a much better method, smaller file sizes while retaining maximum quality

    maybe its a 2-pass problem with ur comp, im not sure

    hope this helps
    cheers
     
  5. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    I had same problem, VBR 2-pass would always error right 'at the turn'. Some error about cannot open AVI invalid file or something, right Wes?
    Which is not the end of the world usually, if the first pass is 'in the books' and you can pick it up from there - but oh no, not TMPGEnc; you have to start over from the beginning. Forget that! I had a couple of hours invested in the first pass. You should be able to run a second pass manually...
    Can we do only 1-pass CBR then Mick?
     
  6. Mick69

    Mick69 Guest

    no cbr 2pass is possible but I doubt a 2 pass CBR would offer any visible benefit, vbr2pass is where you will notice the differance

    id stick to cbr as its more of a standard, and much less tricky to get working
     
  7. Wes1608

    Wes1608 Member

    Joined:
    Mar 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Yep thats indeed what it said but i still think there should be a way to fix this :(
     
  8. shiroh

    shiroh Guest

    i have the same exact problem. it have either read error or most of the time write error.

    but after tinkering for many times, i noticed that it only happens when i use direct files, meaning i select the movie files directly. and it worked flawlessly if i frame served it with another programme.

    if i'm converting dvd, i frameserved it with dvd2avi. and with avi i use virtualdub, put it frameserve mode.
     

Share This Page