1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvid encoding in Tmpgenc

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by flufter, Dec 12, 2003.

  1. flufter

    flufter Member

    Joined:
    Dec 12, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I know this has been covered a lot in the forums but unfortunately the replies given havent helped in my case

    I am trying to encode Xvid to mpeg1 with Tmpgenc but the program keeps giving out read error messages or crashing.

    I have raised the DirectShow in enviromental settings and makes no difference, I have FFShow installed but am unable to configure it as when I click on Configuration nothing happens - I dont get the options box.

    I have changed the clip with FourCC to read as Divx and that doesnt work.

    The only work around I have found at the moment is raising the DirectShow priority to 5! and as soon as it starts encoding Tmpgenc comes up with the encountered an error box and needs to shut down etc but the box stays on the screen and Tmpgenc continues to encode the clip with no errors.

    Downside to this is I have to have the little box on the screen until it has finished a clip

    any help would be greatly appreciated as I am tearing my hair out trying to solve this problem
     
  2. folka

    folka Member

    Joined:
    Dec 13, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Don't panic. u have to download AVISYNTH form http://www.avisynth.org/. Install it an make an avs file. Opern your Windows editor an write inside (for example):

    #ASYNTHER Default (AVISource)
    AVISource("c:\movies\moviename.avi")

    Then u open this file insted of the original avi- file and Tmpg will work.


    I have a question myself. Do u know how to configure the aspect ratio, when i want to create a DVD wiht tmpg. every time i wont to create a dvd the program configures to 4:3 standard and i can't change it. the pop-up menue in the settings is only usable, when i choose mpeg1 files, but not when i use DVD. The result ist long faces.NO GOOD. An Idea???
     
  3. folka

    folka Member

    Joined:
    Dec 13, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I forgot something. U have to save the file u make in your Windows Text edito as an "avs" file like moviename.avs. Sorry. Good luck.
    FOLKA
     
  4. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    What is even easier and Maybe even Faster is to Frame serve useing Virtual Dub...Cheers
     

Share This Page