1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xvid error encoding on 2nd pass using virtual dub

Discussion in 'DivX / XviD' started by vangaljr, Oct 18, 2003.

  1. vangaljr

    vangaljr Guest

    hey, I'm new to encoding and tried to follow the dvd to xvid guide (http://www.afterdawn.com/articles/archive/copy_dvd_to_xvid.cfm). Using virtualdub with xvid set to encode on 2 passes, the first pass job will finish without a problem; but the second pass job will end in an error before it makes any progress at all. I think I have followed the guide exactly and don't know what to do. Any suggestions would be greatly appreciated,
    Jon
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Could it be that you are using an older codec?
     
  3. vangaljr

    vangaljr Guest

    I had installed the codec from a download just yesterday.
     
  4. Kingd

    Kingd Guest

    I think praetor was asking whether you were using an older alpha or even older beta version of xvid. Do yourself a favor, do a search for koepi on google and go to his site and download his latest alpha. Forget the old stable binaries, those things are so old. Also get the latest versions of virtualdub because some of these help guides are old an arent always updated when newer versions come out.
     
  5. Mistyrk

    Mistyrk Guest

    try unchecking "discard first pass"

    i had the same problem, and i think that did the trick
     

Share This Page