1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xvid jerky playback on cd

Discussion in 'DivX / XviD' started by shortyuk, Nov 4, 2004.

  1. shortyuk

    shortyuk Guest

    hi im new to this but have been downloading films in xvid or divx, and been burning them with nero 6, to play on my yamada 6600 player. Most are perfect but some play perfect on h/drive then develop jerks when played on cd, ive flashed my dvd player f/ware to the latest but its still the same, any ideas?
     
  2. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    I do the same, and I burned 3 DVD-Rs:
    1 - 8x; 1 - 4x; and 1 - 2x.
    Testing with Nero Disc Quality showed marked improvement on that 2x sucker (took a fookin' half-hour to burn).
    But better than 4x.
    8x was even worse, but still watchable due to excellent error-correction on DVD playback device, but jerky sometimes.
    Seems crazy to have 8x DVD and 8x blanks, and burn @ 2x, but that's what I'm doing (or at most, 4x.)
    Regards
     
  3. shortyuk

    shortyuk Guest

    ive tried slower speeds, but it didnt improve im thinking it must be the way the film has been converted to xvid, as ive downloaded another 2 films since then and they are perfect,im burning to cd by the way as the files are only 700mb andmy player supports xvid and divx, ive even burned at 4x witch is the slowest setting on nero for cd
     
  4. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    AVIs are 'interleaved'
    (It is an Audio Video Interleave, right?)
    Gets technical but, some people do not interleave properly whan making AVI.
    Should interleave at least every 10 frames (AC3 or CBR MP3 audio) or every 1 frame (VBR MP3).
    The shorter the interleave interval, the larger the AVI will be, because less efficient storage.
    Some people extend interleave interval too far, to keep file very small.
    It plays back OK, so they figure WTF - why not?
    The answer is, the interval is more important for playing back file burned to CD (or DVD).
    A long interval will have optical drive seeking around like crazy, something the HD can get away with because of its larger caches and greater speed.
    Should always interleave as above.
    The file won't be really much bigger (coupla megs) but it will playback much easier :)
    You should try re-muxing the AVI using the original file for video (direct stream copy) and the AVI audio (direct stream copy also).
    Try using every 1 frame for interleave, which is the default.
    Make sure you direct the output to a different HD (or at least different partition/folder) so you do not overwrite ;)
    If burning this re-interleaved file solves playback problem, chuck the old one out, cursing softly under your breath at the corksucker who screwed up by greedily trying to save a coupla lousy megabytes...
    I recommend NanDub, it's the best one o' the bunch, for this operation.
    It is not really difficult, once you learn how to do it, and it goes fast.
    Compare file sizes very carefully, and if your 'new' file is 2-3MB larger, you will know for sure it needed doing and was probably your problem.
    Let us know what happens :)
    L8R
     
    Last edited: Nov 8, 2004
  5. shortyuk

    shortyuk Guest

    hey thanks very much for the help,ill try it and see what the outcome is, by the way great forum this, very helpful, and thanks again for the help
     
  6. shortyuk

    shortyuk Guest

    hmmmmm a bit confused, im a newbie and theres quite a few settings on this program. Could you tell me the main purppose of this program, and also where im going wrong. You see the origional file is only 700mb it is in xvid format, ive set the interleave to 1 frame and when i start dub the estimated file size is 7.5 gb, sorry for been a pain
     
  7. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    Must select 'direct-stream copy' setting, for both video and audio :)
     
  8. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    AD servers are truly overloaded right now...
     
    Last edited: Nov 9, 2004

Share This Page