1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvid keeps dissappearing..

Discussion in 'DivX / XviD' started by jlg895, May 16, 2007.

  1. jlg895

    jlg895 Regular member

    Joined:
    Jun 16, 2004
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    26
    I run through a lot of avi files and am constantly installing the xvid codec pack.
    Sometimes I'll check the file for its codec ( G-spot ) and everything seems fine.
    But when I check the codec after I've applied them to a data disc ( 20 min ) it says codec not installed.
    Once installed again, everything is fine
    It doesn't just apply to the disc randomly I always have to re-install it.

    Any tips?..
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    If I am reading this correctly you are installing the codec on a (dvd)disk.
    It should be installed on the hard drive.
     
  3. jlg895

    jlg895 Regular member

    Joined:
    Jun 16, 2004
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    26
    No, sorry for the confusion.

    I install xvid 1.2 and check my avi files with g-spot. They work fine.

    About half an hr later, when I run gspot again the codecs are missing and I have to reinstall xvid.

    I then tried k-lite codec pack as well but those codecs come up missing later.

    The disk came in because I have a divx player and I always check the codec b4 I put them on a data disc (sync issues)but by the time the disc is completed, I check the avi files that are now on the disc and now they have no codec. Just frustrating.
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    If you run Gspot > System >List Codecs, they are now missing from your PC?
     

Share This Page