1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xvid to mpeg

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by KennyM, Mar 28, 2003.

  1. KennyM

    KennyM Member

    Joined:
    Mar 28, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    hi,
    i followed the steps to convert xvid to mpeg using tmpgenc.

    it runs fine until it gets to around 61% and the screen goes blank, but i can still hear the audio. the file size of the xvid is 651KB.

    can anyone help me?

    thanks in advance

    kenny
     
  2. CRAZYmack

    CRAZYmack Guest

    ok, i had the same problem and it got me so mad. I worked and tried lots of stuff for a long time and could never figure it out. THen i read some article. Whats goin on is there are corrupt or bad frames in your video. Get a tool called avifixed, do a search on google. Not so sure of the web site. Anyway, run the problem with ur video loaded then encode again.
     
  3. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
  4. KennyM

    KennyM Member

    Joined:
    Mar 28, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the quick response.

    it works now!!

    ken
     
  5. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    avifixed fix it??
     

Share This Page