1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvid to SVCD out of sync

Discussion in 'DivX / XviD' started by frostiex, Sep 3, 2003.

  1. frostiex

    frostiex Member

    Joined:
    Aug 10, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I have a movie file in Xvid, but I am trying to convert it to SVCD, except when I do it with TMPGEnc it looses sound, So I riped the audio with virtuaDub, but when I open the Xvid file with it, it gives me something about the CBR or VBR is not right or something.
    and If I encode it with TMPGEnc with the audio track, the audio is off Sync,

    can someone give me a hand?
     
  2. mac71

    mac71 Guest

    Get virtualDubMod from the software section of this website. It's a modified version of virtualDub which is capable of handling VBR.

    Open your AVI in virtualdubMod and follow these directions then encode with TMPGEnc.

    1. Click Video - Direct Stream Copy.
    2. Click Audio - Full Processing Mode.
    3. Click Audio - Compression. Select <No compression (PCM)> and click ok!
    4. Click File - Save AVI and try it with TMPGEnc.

     
  3. frostiex

    frostiex Member

    Joined:
    Aug 10, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Thanks, I will give it a shot tonight.
     
  4. Phantom

    Phantom Member

    Joined:
    Feb 10, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16

Share This Page