1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvid to VCD (ac3 sound)

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by geribosi, Jan 28, 2004.

  1. geribosi

    geribosi Guest

    I am having problems with a divx to vcd conversion (ac3 audio). I succesfully separate audio and cinvert it to wav, and then use TMPGEnc for the coversion, but the MPEG file is out of synch (audio/video) does anyone know how to fix this problem?
    Reminder: the .AVI file is not out of synch, only the MPEG after I convert it.

    Thanks,
     
  2. Hunter007

    Hunter007 Regular member

    Joined:
    Apr 30, 2003
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Now this is shocking. I mean the post at the very TOP of the list in this forum tells you what to do. Here is a link to a previous thread. It should give you your answer. http://forums.afterdawn.com/thread_view.cfm/68539

    If not post back.

    Cheers.
     
  3. geribosi

    geribosi Guest

    I do not intend to fix an AVI file but an MPEG which has audio/video synch problems. I hope someone can point me to any guides/articles about that.

    Thanks,
     
  4. Hunter007

    Hunter007 Regular member

    Joined:
    Apr 30, 2003
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    I'm sorry about that. I should have read the post more carefully, it's just that there has been posts very similiar to yours. How much out of sync is it? Does it start insync and then slowly go out of sync?
    Once again accept my apologies and I'll try to help you.
     
  5. geribosi

    geribosi Guest

    It's about 1 - 1.5 seconds out of sync (audio first image after). The .avi file doesn't have this problem, only the encoded MPEG file.

    Thx,
     
  6. Hunter007

    Hunter007 Regular member

    Joined:
    Apr 30, 2003
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26

Share This Page