1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xvid0009 version?

Discussion in 'Video playback problems' started by lunar, Apr 10, 2005.

  1. lunar

    lunar Member

    Joined:
    Sep 19, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Hello all, i have fims on my pc that used to work, so i presume they arent corrupted, gspot says there fine and the codecs are installed. Gspot cannot render them though as there is 'no common media types between the pins'. The annoying thing is they used to work fine. I am presuming, by looking at the userdata/metadata part of gspot that the version of xvid it is is Xvid0009. Can anyone shed any light on the reason why these wont play?

    Thanks for reading and helping if you do.
     
  2. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
  3. lunar

    lunar Member

    Joined:
    Sep 19, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Hello, thank you for replying so fast,

    I've tried using VLC, success, my daughter was so pleased to be able to watch her movies again. But, after about 20 mins of playing they all freeze. I have a k-lite codec pack, should i install the divx anti-freeze from it. I don't think this will help as there all apart from one, xvid. The other one is divx5.0.

    I have still got to try mplayer.

    Thanks again, at least they've started playing!

    Anymore suggestions.

    Lunar.
     
  4. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    As I said VLC doesn't rely on installed codecs/filters. So whether you have klite codec pack, divx antifreeze or whatever installed should make no difference.

    If your system is freezing after VLC plays for some time then it sounds like a hardware problem to me.

    I really would not recommend installing codec packs though. Most likely the cause of your dshow problems.
     

Share This Page