1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xvids freezes in TMPGEnc

Discussion in 'Video - Software discussion' started by lynrab, Aug 30, 2003.

  1. lynrab

    lynrab Member

    Joined:
    Mar 12, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I use TMPGEnc all the time with no problems until i try to use an xvid. It encodes the first part but freezes during the second part. I have the proper codecs. Any ideas please?
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Jst freezes on a frame and audio continues?? u have a corrupted frame. Try DivFix, or AviFix (make backup of xvid movie before u try).
     
  3. lynrab

    lynrab Member

    Joined:
    Mar 12, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Dela. I'll give it a try
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    OK, let me know how u get on!
     
  5. lynrab

    lynrab Member

    Joined:
    Mar 12, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    What can I say....except, Dela you're a star!!!
    Thanks for your help.
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    No Problem :)
     
  7. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Sometimes the is a really bad error (like a divide by zero hehe) and the only two things come to mind:
    1. Brute force reencoding ... it may work
    2. Cut out the offending part if its not too long
     
  8. concord

    concord Member

    Joined:
    Jul 1, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    I have the same problem, the second part encoded fine with tmpegnc, but part 1 just freezes after I get all the settings set in tmpgenc and hit encode, computer freezes.
     
  9. lynrab

    lynrab Member

    Joined:
    Mar 12, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Do what Dela told me to do, it really works. Ihad no problems since using Divfix. Good luck.
     

Share This Page