1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yamb and MKVtools

Discussion in 'Video - Software discussion' started by Vapre, Dec 18, 2009.

  1. Vapre

    Vapre Member

    Joined:
    Dec 18, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    So, I used the guide here to take apart a mkv file, and put it back together into mp4 format. Everytime I follow the steps, everything works up until I get to about step 3, when it says to use MKVExtract GUI. I use that, and from what the guide says, it should take a minute or two. I click extract, and it doesn't do anything at all. I click it once more, and it's all done. Without taking any time.
    Now.. I don't know if that's the main problem or not, but.. I figgure it isn't and keep going. Everything else goes alright, I know the type of audio file, and I can switch the avc level to 4.1 and everything. I checked both the files in VLC media player, and they both work fine. Then I get to step 5 continued, after making sure that Yamb knows where mp4box is. Now, in the guide, it says that it took him about 10 minutes to complete. When I go and start to mux them together, it's done immediatly, and there's no .mp4 file to be found? I told it to put the mp4 file in the same folder as the old .mkv file, but there's still nothing.
    If anyone can understand this, and thinks they can help..

    And, this is the guide I've been talking about the whole time
    http://www.afterdawn.com/guides/archive/prepare_content_from_mkv_for_playstation_3.cfm
     
  2. davexnet

    davexnet Active member

    Joined:
    Jul 7, 2003
    Messages:
    1,896
    Likes Received:
    0
    Trophy Points:
    66
    Did mkvextract demux the audio and video properly?
    The size (MB's) of the H264 and the extracted audio should be
    very similar to the original MKV.
     

Share This Page