1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

yellow dog linux ps3 help!!!!

Discussion in 'PS3 - Modding & Hacking' started by mega187, Aug 22, 2007.

  1. mega187

    mega187 Member

    Joined:
    Aug 22, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    I need somebodies help please I got the (yellowdog-5.0.1-phoenix-20070511-PS3_2) off the official website and followed this guide http://forums.afterdawn.com/thread_view.cfm/502201
    I did everything right I got the flash jump drive, got a mouse and keyboard usb! I hooked everything up had the ps3 connected to the internet with a HDTV(HDMI)set on 1080i! Now I put the bootloader files on the flash drive did all that put in the ps3 it found them and loaded them fine I got all the way to here:

    Installing the Bootloader Installer & Bootloader
    We are now going to install the two files that we downloaded onto the USB Jump Drive!
    1. Insert the USB Jump Drive, into the PS3.
    2. From the GameOS menu, select: Settings ==> System Settings ==> Install Other OS
    3. Your PS3 will now scan the USB Jump Drive, for the Bootloader Installer & Bootloader.
    4. Confirm the discovery of "/ps3/otheros/otheros.self".
    5. Press "X" on the controller to start the installation (The PS3 screen blanks while pulling files from the USB Jump Drive, so don't worry about it going blank)
    6. You will now be prompted with: "Other OS Installer Version x.y.z" ==> Start ... and then: Controller check ==> License Agreement ==> Install Completed ... and then: "Back"
    7. Now you must select "Other OS" in order to install Yellow Dog Linux: Settings ==> System Settings ==> Default System ==> Other OS
    8. Power off your PS3.

    Ok I did this and when I hit other OS it took me to a screen where there where two penquins on the top screen and it was doing something it had a bunch of files under the penguins it was gathering all the files I guess and next to the files it said receiving and it did this for about 20 seconds then it stopped and it said something and then it shut off so I powered on the system and put the disc(DVD) in and then I found out I had the wrong YDL burned to the dvd so I found the one above and burned it to a DVD and then put it in my PS3 and nothing there is no picture on the TV nothing it doesn't do anything every time I turn my PS3 on it comes on but no picture nothing I don't know what to do is there a way to reset everything and get back to the original PS3 screen Please help anybody!! Thanks
     
  2. ooZEROoo

    ooZEROoo Regular member

    Joined:
    May 26, 2007
    Messages:
    1,459
    Likes Received:
    0
    Trophy Points:
    46
    Standard tv or hd tv? That could be where your problem is.
     
  3. cazer

    cazer Regular member

    Joined:
    Dec 15, 2002
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
     
  4. cazer

    cazer Regular member

    Joined:
    Dec 15, 2002
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    try this to see if you need to reset your video.
    you may want to use rca jacks. had to do this before myself. it may or may not work but give it a shot.
     
  5. mega187

    mega187 Member

    Joined:
    Aug 22, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    ok thanks for the help! Ok I got back to the main gameos!! Now I'm still not able to install it I get to the point where you have to OTHER OS and when I do that it takes me to that screen where there are two penguins on top and it's receiving a ton of files so I just let it sit and then it just goes to a black screen and nothing so I have no clue what I'm doing wrong! On the part where you have to get the boot loader on the ps3 when my ps3 searches for the files it just picks up the otheros.bld and not the otheros.self! I have both files in there but it just picks up otheros.bld is this the problem I need help anybody on this!!!!!!!thanks
     
  6. mega187

    mega187 Member

    Joined:
    Aug 22, 2007
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Ok I finally got it to the installation screen and I have another problem my mouse works just fine but the keyboard I have it just shuts off when I get to the linux setup so I can't even input a password at all does anybody know what could be the problem or should I just go buy another USB keyboard instead any ideas please help!!!!!!!!!!thanks
     
  7. Alagory

    Alagory Member

    Joined:
    Jul 27, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    and what did you do to get it to work?
     

Share This Page