1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zelda Skyward Sword Issues

Discussion in 'Nintendo Wii / Wii U' started by Oll2, Oct 28, 2012.

  1. Oll2

    Oll2 Member

    Joined:
    Oct 28, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Hello, I have viewed the previous thread (unsure if there are more) and followed all the steps and am still looping back to the menu screen.

    I've installed d2x v8 to iOS249 with base 56...
    I use USB Loader GX, and it's up to date.
    According to the homebrew channel, my system is "1.1.0 IOS58 v24.32".

    I believe the solution would be to use an application called "ModMii" but I am using a Mac. I've heard that it can run on Mac, but after searching far & wide to catch it, I got no results.

    I have also tried the "Zelda Fix" (7 wads that supposedly get it to work), and running an alternate(?) DOL.

    Do I need to update the overall IOS? I'm unsure of doing this, if I update my Wii from the Skyward Sword disc I'd have to pretty much start over. I don't really know of a method to update the System IOS, just cIOS's.

    Should I just suck it up and partition my computer's HD to run Windows, or is there another solution?
     
    Last edited: Oct 28, 2012
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Modii does not run on MAC - it was an April Fools Joke
    GX is up to date is no help, go to the credits page in GX menu and see what version you are running and what cios GX is running on.

    It should need d2xv8 (base 56) usually 249 in all the bundles, have you set GX to load the game on this cios.

    The game runs on a cios, therefore you do not need to update any other ios's for the game to run from a copied disc or hard drive.

    Are you playing the game in your Wii's region (eg NTSC wii, PAL game)

    Have you got a motion plus wii remote (needed to play this game)
     
  3. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Double post
     
    Last edited: Oct 29, 2012
  4. Oll2

    Oll2 Member

    Joined:
    Oct 28, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    That joke sucks... then again I was fooled. But c'mon it's freaking October.

    Pardon me, I had just updated GX and assumed that was what I should state. Currently my GX is v3.0 IOS 222 (Rev 4).

    I set the game's ios to 249, and it loaded!

    kittymat, you are the best!!! <3
     
  5. Oll2

    Oll2 Member

    Joined:
    Oct 28, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    When installing d2x cIOS's, is it different/better than using cIOSx rev 20?

    Specifically, I am now attempting to fix the Monster Hunter Tri Startup error, but I don't want to install cIOSx rev20 to cIOS250 base 56 (common fix) if d2x v8 will do the trick...

    Maybe I should install d2x to everything? Then again that may brick the Wii...
     
  6. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    You have installed the d2x cios's, these will run everything (two singing games have stuttering) (need 224 listed below if you have an issue)

    On the loader settings of GX change the main cios to 249 (base 56) - now 99% of games will run first time, a few need 250 (base 57) Call of duty black ops is one and there are about 5 or 6 others, these need to be changed in the individual game settings.

    You should have installed (for the best compatibility)
    222 - Hermes rev 5 (or 5.1)Base 38 - if you have rev 4 it is not worth the hastle to update
    223 - Hermes rev 4 (Base 37 merged 38)
    224 - Hermes rev 5 (or 5.1) Base 57

    249 - d2x v8 Base 56
    250 - d2x v8 Base 57
     
  7. Oll2

    Oll2 Member

    Joined:
    Oct 28, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Well even after all that, my Monster Hunter still isn't working... neither is Twilight Princess. I think I am going to install DiosMios Lite and just play TP like that. Do you have any suggestions for DM?
     
  8. Oll2

    Oll2 Member

    Joined:
    Oct 28, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Okay so I went ahead and tried to install it and messed up. I'm going to create a new thread and post the link [http://forums.afterdawn.com/t.cfm/f-154/dios_mios_lite_major_problem-949021/]
     
    Last edited: Nov 5, 2012

Share This Page