1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.03 OE-C game problems. PLEASE HELP

Discussion in 'Sony PSP - Mod and firmware discussion' started by crazyspkn, May 17, 2007.

  1. crazyspkn

    crazyspkn Member

    May 17, 2007
    Likes Received:
    Trophy Points:
    I just recently bumped up to the custom firmware scene. 1.5 to 3.03 OE-C. So far all has been good. All of my games except for one works. Socom FTB2... No Umd is disabled, even though I saw it on a list saying that you can have that enabled... Tried it both ways.. No sucess, just starts to boot, mem stick flashes then just hangs. Its a .cso under 18 character name. I don't know what I'm missing here please help me out... All cpu speeds are set to defalt even tried uping it to 333mhz no luck. Been trying DevHook .51 with 3.02 emu.. no luck. Fresh mem stick reformat. I don't get it any help would be GREATLY thanked.

  2. mrmcman

    mrmcman Guest

    maybe a bad iso. just download it again from a different site
    Last edited by a moderator: May 20, 2007

Share This Page