1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.40 - ISO transfer via USB stops after 5 seconds

Discussion in 'Sony PSP - Homebrew software' started by mmmikkk, Aug 6, 2007.

  1. mmmikkk

    mmmikkk Member

    Mar 6, 2007
    Likes Received:
    Trophy Points:
    I just bought a PSP that already had 3.40 OE installed. I reformatted my memory stick (because I had been using it on a 2.71 with Dev Hook which bricked on me). When I try to transfer an ISO thru the USB it starts to transfer and after 4 or 5 seconds the thing that zings back and forth on the PSP indicating it is transferring stops. A couple of seconds later I get that error message: "cannot find file xxxxx: cannot find the specified file, make sure you specify the correct path and file name" from my computer.

    I know it hasn't had time to transfer the ISO since it's about 500 Meg. The file does show up on my MEM stick but when I try to load it it won't play. So I know then that it didn't get all the way transferred. I've tried several other ISO's with the same result. They all stop transferring after a few seconds. I've looked on here to see if anyone else had the same problem but no help was found. I'm sure it's something easy that I'm overlooking.
  2. okthen12

    okthen12 Guest

    somthings wrong with your connection, try another usb, if its not that then its the port.

    (alternatively you could get a memory card adapter if your computer has the MS/MS Pro port.)

Share This Page