1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A new problem with a simple burning of 1 DVD

Discussion in 'DVD±R for advanced users' started by Enzymus, Apr 4, 2007.

  1. Enzymus

    Enzymus Member

    Mar 24, 2005
    Likes Received:
    Trophy Points:
    with a simple burning of 1 DVD.

    I don't know what has happened. I had 2 PCs with burners and they both used to burn reasonably well. but recently they *almost* completely failed to burn anything.

    FinalBurner completely fails to start burning. It either keeps giving me a SATA failure error message (which I can't duplicate right now) or completely fails to detect my drive.

    ALO DVD burner has great trouble detecting available speeds and takes about 3 minutes doing that before it can burn. While it takes its time to do the burning and seems to do ok, it almost always screws up lead-out at the end.

    Although it has managed to *once* burn 1 data DVD properly fresh after reboot. It screwed up 1 of my Taiyo Yuden as well (and about 15 others). So I kinda need to sort this out before throwing more throwing blank discs away.

    And after I realized the amount of crap Burn4free comes with. I deleted it and tried to remove some files that I was sure was associated with it as well. But that's roughky when problems started to appear.

    Occasionally a DVD drive, after some use, seems to completely disappear from WinXP's knowledge until I reboot - is that a problem with the powersupply or something else?

    So can anyone help with this? Thanks.
  2. Neverhap

    Neverhap Guest

    Hmm, sounds like you should have kept those files, anyway of restoring them, perhaps with Windows Restore? Or the burners are just going bad.
  3. club42

    club42 Regular member

    Sep 11, 2005
    Likes Received:
    Trophy Points:
    Does Device Manager have an ! next to your burner? Also as always make sure your DMA is on. Have you tried uninstall then reinstalling your drive.

Share This Page