1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AIO PS2 DISK & SM 3.6 trouble

Discussion in 'PS2 - Software boot discussion' started by Fazzo, Feb 9, 2007.

  1. Fazzo

    Fazzo Member

    Feb 9, 2007
    Likes Received:
    Trophy Points:
    Hi I recently went to a friends and he gave me a backup copy of his SM 3.6 and when I loaded it into my PS2 (slimline 7701) I comes up and says it is an invalid format or something to that affect) I then tried AIO PS2 DISK which had HDD loader and is supposed to be able to load backups from a usb hard drive but when I went to use the cd it too told me it was an invalid format. I have burned then again using a slower speed maximum of 8x but also did 4x, and followed instructions provided by my friend and readme files but with the same issue, I have tried making it on a dvd and cd with no luck. Any ideas?
  2. sprink

    sprink Guest

    the problem is u cant use a backup of a swamp magic.. not possible..

Share This Page