1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Application Error-dwwin.exe

Discussion in 'DVD±R media' started by lagrange, Oct 12, 2003.

  1. lagrange

    lagrange Guest

    I just bought DVD X Copy Gold and I'm trying to copy a dvd movie in full screen. When i double click the DVD X copy XPress icon on my desktop, I get this error:
    dwwin.exe-Application Error

    The exception Breakpoint
    A breakpoint has been reached.

    (0x80000003) occurred in the application at location 0x77f75a58

    Click on OK to terminate the program
    Click on CANCEL to debug the program


  2. Jefke

    Jefke Member

    Oct 15, 2003
    Likes Received:
    Trophy Points:
    Hello, De solution i found
    select Shortcut to DVD X Copy
    Select Properties
    Select tab Compatibility
    unchecked run this program in compatibility mode for:


  3. lagrange

    lagrange Guest

    Thanks for the help, but I'm still getting the error message. Here's what i have done so far: Backed up the AeDebug registry to a folder on my hard drive and then deleted the folder from the registry, and then restarted the computer. I then right clicked on the Xpress icon and tried to change the compatibility for all of them. I did notice that Operating System that I'm using Windows XP Pro is not one of the OS on the list. Tried Windows 95, Windows 98/Windows ME,Windows NT 4.0 (Service Pack 5, & Windows 2000, and still getting the freakin breakpoint message. Any other suggestions? I'm LOST.
  4. lagrange

    lagrange Guest

    Sorry for posting in the wrong section. I just noticed that right now.

Share This Page