1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

aspi problem

Discussion in 'Convert DVD to another format' started by t3r0, Aug 9, 2002.

  1. t3r0

    t3r0 Guest

    when i first installed and tried to run smart ripper, it would just hang there, so i hit up the forums here, read about and downloaded the adaptec aspi driver-thingys, installed them successfully (i think?) but still no luck with smartripper. i can open it and everything, but when i hit start it will go *very* slowly, like the dvd speed is at 0.1x, and it will seem to do nothing. i have a 16x dvd drive (dma is enabled, on both the dvd and my hard drive)... but now, with the new adaptec drivers installed, i cannot read the dvd with PowerDVD (version 4). it says either "the file is unsupported" or "the dvd may be damaged" i have tried reinstalling PowerDVD and wiping the aspi layer, but to no avail. are there any other aspi drivers (or whatever they are called), ripping programs (i downloaded cladMdec from afterdawn and it said the setup had expired, i assume a time limit), or any other solutions i can try? i am not sure if i had an aspi layer installed prior to installing the adaptec layer, i reinstalled windows98 about a week ago so im probably using whatever is provided with windows. i have a philips cd burner, but im not sure if any aspi drivers came with that. (i installed all the software that came with it, but im not sure) im sure my hardware is up to the task, as i have a P42.26ghz processor, 512mb ram, and a 40gb hard drive. any help would be much appreciated. (sorry also for the length, i wanted to describe it as best i can)
  2. molto

    molto Guest

    Maybe if you try ForceASPI 1.7 (available on afterdawn) it will help. If you are running windows 2000 or XP then this is the likely problem, however my last DVD drive was a 12x and ripped at max 4x and my new one is a 16x and rips at 12x so i'm not sure how the speed ratings work!

Share This Page