1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio problems with DVD2AVI V 1.77.3 and TMPGEnc-

Discussion in 'Convert DVD to another format' started by rvhaeghe, Jan 5, 2003.

  1. rvhaeghe

    rvhaeghe Guest

    After reading through a number of threads I have not found an answer for the following:
    I have been having problems with a 2 Gig. size "vts_01 AC3 T03 2_0ch 192Kbps 44.1KHz.wav" file generated by DVD2AVI V 1.77.3 from 8 VOB files (7.28 Gig. total). The ripped VOB files play well on my file players, but the generated .wav file will not play on any player but the "Real One player" and cannot be edited (or played) by the audio edit function of TMPGEnc-
    For testing purposes, I have tried generating a .wav file from the first, 1 Gig. VOB file.
    The resulting wav file plays well on all my players and can be edited (or played) by the audio edit function of TMPGEnc-
    Further processing by TMPGEnc- also generated an mpeg VCD file that played well in both Video and Audio.
    Now my question: Is there a .wav file size limitation in DVD2AVI V 1.77.3 or TMPGEnc- that is causing this problem or are there any known issues that could explain this?
    Are there any known work arounds?

    Thanks in advance for your help_X_X_X_X_X_[small]RVH[/small]


    Following the "DVD to VCD with SmartRipper, DVD2AVI and TMPGEnc guide" I:
    - Tweaked to 44Khz Ultra High.
    - Decoded to wave.
    - Dolby Surround downmixed.
    Would tweaking at Ultra High have generated the extra large wav file, and my problem?


    Last edited by a moderator: Jan 6, 2003
  2. mooreo

    mooreo Guest

    I am at work so I can't check 4 certain but I have seen either a 400 or 4000 MB limit on file size (not sure if that's DVD 2 AVI/TMPGEnc).
    I must say that I have ripped Lord of the Rings (5 VOB's) and even some adult DVD's with 8 VOB's & the resulting .wav was never greater than 970MB's!!!. Ice Age (last night)produced a 44Khz .wav at 400MB! 1hr 17mins film (3 VOB's).
    Have you tweaked the audio down to 44Khz, demuxed all tracks & downmixed to dolby?
    I'll check my settings 2nite & get back 2 U OK?

Share This Page