1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Problems

Discussion in 'Convert DVD to another format' started by PeeEss, Jan 8, 2003.

  1. PeeEss

    PeeEss Guest

    Im trying to copy DVD onto CDR. Im using Smartripper, TMPGEnc and DVD2AVI as suggested on http://www.afterdawn.com/articles/archive/dvd2vcd_with_smart_dvd2avi_tmpgenc.cfm.
    I cannot get an audio stream onto the AVI. I follow the instructions in the guide but have the following two problems:
    1. Opening Smartripper gives me the message:
    No ASPI adaptor available ( I dont know if this has any relevance)
    2. The Audio options area does not have Decode in Dolby Digital.
    3. I am using track 1 for audio ripping. The audio shows in the information box as DD 2/0 192.

    The smartripping process does not generate a WAV file.

    Can anyone tell me what I am doing wrong and help me to copy audio?
  2. hallmofo

    hallmofo Member

    Jan 8, 2003
    Likes Received:
    Trophy Points:
    OK, it sounds like you are doing things right up to a point, but maybe looking for your output files in the wrong places. Smartripper will not give you a .wav file - it's job is strictly to extract the DVD's contents (namely VOB files) and copy them to your hard drive so you can work on them with other tools.

    Referring to item 1, the ASPI question, this is not really critical, as long as the rip goes through successfully. Perhaps you have not properly installed an ASPI layer - http://www.afterdawn.com/software/cdr_software/cdr_tools/aspi.cfm.

    As for item 2, which I assume refers to DVD2AVI, the Dolby Digital Decode settings should be right there in the Audio menu. Are you using the latest version 1.77.3? Were you referring to a different app?

    Be advised that now and then Track 1 in DVD2AVI will not be the movie soundtrack. It’s happened to me at least once, and I can tell when processing takes much less time. Try Track 2.

    Remember: Smartripper does not rip the audio separately. To find your .wav, recheck the directory you selected in DVD2AVI when you saved the project. If your .d2v file (the project file) is there, but no .wav, re-check your audio settings – particularly Output Method > Decode to WAV - and perhaps try Track 2. You can watch the files being written during processing in an Explorer window and see if your .wav is among them. I usually pause the process (spacebar) and check the .wav (play in WinAmp) if I have any doubts about the language or whatever.

    This stuff is a bit tricky at first, but you’ll get the hang of it. Good luck!

Share This Page