1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Black Screen on Most Games - Tried Everything!

Discussion in 'Nintendo Wii / Wii U' started by evacx13, Jun 29, 2015.

  1. evacx13

    evacx13 Newbie

    Jun 29, 2015
    Likes Received:
    Trophy Points:
    Hey All,

    New member here but I've been reading plenty of your helpful posts to try and resolve the black screen I'm getting on most games.

    I installed a modchip on the day I purchased the Wii but over the years along the way I have also used the softmods, all games were working fine up until I added a few more games to my drive now 90% of the games will give me black screen on USB Loader GX, WiiFlow, USB Loader CFG.I have tried differnet versions of Loaders to rule this out.

    I have tried Modmii and installed as a fresh softmod, still no joy, I have manually updated ( i think ) most of the IOS cIOS etc still black screen. I have verified the ISO and also tested on PC using Dolphin, they work. I have tried 3 differnet USB HDD including a USB STICK. Currently using WBFS but have also tried FAT32.

    I find it very strange that everything was working spot on until i added new games???? What is even stranger it that I HAVE A MODCHIP installed?!?!?

    Any help on this would be very very much appreciated as i've tried everything ( i think ).

    See syscheck below:

    sysCheck v2.1.0b19 by Double_A and R2-D2199 Nano
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1E (v450)
    Priiloader installed
    Drive date: 2007.02.13
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: ********
    Boot2 v4
    Found 130 titles.
    Found 50 IOS on this console. 4 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 65535): Trucha Bug ES Identify
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug NAND Access
    IOS80 (rev 16174): Trucha Bug NAND Access
    IOS202[60] (rev 65535 Info: hermesrodries-v6): Trucha Bug
    IOS222[38] (rev 65535 Info: Hermes-v55.1): Trucha Bug
    IOS223[37] (rev 65535 Info: Hermes-v55.1): Trucha Bug
    IOS224[37] (rev 65535 Info: hermes-v5.1): Trucha Bug
    IOS236 (rev 65535): Trucha Bug ES Identify
    IOS249[56] (rev 65535 Info: d2x-v10beta52): Trucha Bug
    IOS250[57] (rev 65535 Info: d2x-v10beta52): Trucha Bug
    IOS251[58] (rev 21010 Info: d2x-v10beta52): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2015/06/28.
  2. tongs007

    tongs007 Active member

    Jan 26, 2007
    Likes Received:
    Trophy Points:
    i would update to 4.3e and start soft mod again
  3. megadunderhead

    megadunderhead Regular member

    Jan 14, 2012
    Likes Received:
    Trophy Points:
    i would also make sure that you didn't corrupt your hard drive as well hard drive corruption can cause the black screen of not loading jack error

Share This Page