1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[bold]MAJOR HEAD ACHE PLEASE HELP[/bold]

Discussion in 'DVD±R for advanced users' started by expediant, Mar 4, 2005.

Thread Status:
Not open for further replies.
  1. expediant

    expediant Member

    Joined:
    Mar 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi thanks for dropping in. I made a post yesterday and wanted to continue on a new thread as i have some major probs now.

    Ok.....i have been ripping avi format movies for sometime now with no problems on nero 6, in PAL format, 16:3 with title menus etc.

    The the other day my sound started to not be in sync with the movie.....well after trying varios software packages advised on this site, i am having adsactly the same problem on all software.

    To resolve i have even 'again' reformatted my hardrive, and reloaded windows 2000 pro on the NTF particiation.

    I then loaded every possible update from microsoft with out any firewalls, spyware etc.

    I have then udated my IBM T40 (PentM) software etc.

    I thn loaded the following software packages and tried to rip my AVi movies:

    Nero 6 Ultra
    VSO DIVx - DVD converter
    Aare AVi - DVD converter

    But the sound is still out of sync on all of the packages.....YET.....they all play fine on windows mediplayer 9 in AVi format.

    I have also tried to use TMPGEnc but, this tells me my Mpeg files are not the correct format and wont accept the files.

    [bold]an somebody please please help me....i just dont understand why i am having this problem....i having been ripping AVi movies for months with no probs and now i am stumpt as to what i am doing wrong.[/bold]




     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    1
    Trophy Points:
    116
Thread Status:
Not open for further replies.

Share This Page