1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant launch ulancher from DVD

Discussion in 'PS2 - Software boot discussion' started by Abdelaziz JEBLI, Apr 13, 2020.

  1. Abdelaziz JEBLI

    Abdelaziz JEBLI Newbie

    Joined:
    Apr 13, 2020
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    hi , i managed to boot cogswap via the swap trick with a modded dvd game, but when i unsert the burnt dvdr with ulauncer in it, t doesnt get dected the laser stays in center and the disc spins a little then it stops , and i get stuck with the yellow disc icon, i tried burning ulE dvd iso 4,12 and 4.37 i think and nothing worked , i tried to change the slus file of the game with an uncompressed ulauncher elfboot, nothing happened, i tried burnng it with imgburn and with poweriso and with apache3 preview,
    my pS2 isnt modded in any way
    its 75XXXX USA version
    i cant get the games like 007 nd cant get mcboot on memory card
    i used badboys miami takedown for swap
     

Share This Page