1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disc Won't Spin? **Update With Video!**

Discussion in 'PS2 - Hardware boot discussion' started by KMK, Feb 3, 2008.

  1. KMK

    KMK Regular member

    Joined:
    Jul 10, 2004
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, after all my reading about mod installs. I still am not quite sure on how to check the LA chip. If it is the LA chip...good luck replacing it. It's a pain in the ass. I'd rather install 10 mod chips in a row then try to replace that darn LA chip.

    Try ebay for the mother board though. Sometimes you can get some pretty good steals.

    As you can tell, I gave up on my issue of fixing my ps2. I've posted it on ebay twice now as broke, and both times, the winning bidder never paid. So there it sits. I suppose I can use it for emergency parts.
     
  2. vcbc

    vcbc Regular member

    Joined:
    Apr 15, 2006
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Yea, i dont like installing chips with the legs, not do i like removing them, I had a friend that used a heatgun and remove them eaisly, i have no idea how he does it, cause i would thing all the other stuff will also melt and fall out of place. But then again i guess it wont.
    Good luck with your ps2
     
  3. jared2112

    jared2112 Member

    Joined:
    Aug 18, 2007
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    Yeah all I need is a v7 motherboard, because I am not going to replace the BA or LA chip. The only thing is, I can't find any v7 motherboard on ebay atm. I'll have to re-do my mod chip installation though, that won't be fun considering I ruined two motherboards just trying to install the mod chip the first time.

    edit: I just found a broke ps2 on ebay, and I'm going to try to win it. I hope it isn't you're broke ps2, lol.

    edit again: I won the PS2, I'll probably just put my working laser in it if I can't get the one in it to work after cleaning it. I'll have to mod it again but I've been thinking about it an awful lot, and I think I could probably get the mod chip installation to work on the first attempt.
     
    Last edited: Mar 9, 2008

Share This Page