1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DMS4 EZI Lite S.E. Toxic Bios flash problem

Discussion in 'PS2 - Hardware boot discussion' started by saxile, Apr 30, 2007.

  1. DemzNutz

    DemzNutz Member

    Joined:
    May 10, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Alright, attempted that, if I did everything right, it's still not working properly. >.<
     
  2. saxile

    saxile Member

    Joined:
    Apr 30, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    ok, once I open my system back up when I get my new case I'll take some pics of my install and post them here to help you and everyone else that's screwed up by the crappy install instructions
     
  3. saxile

    saxile Member

    Joined:
    Apr 30, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I took some pics but they're to blurred to post my cam doesn't like close-ups of small things, but anyways this is the layout of the cables in my install:

    Mod chip itself: All Silver side faces chip top
    DSP (Big Square Clip): Silver side faces up
    BIOS: Blue side Faces up
    Eject Switch: Silver Side Up

    so the best way to put it, silver up on all but BIOS chip
     
  4. DemzNutz

    DemzNutz Member

    Joined:
    May 10, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Alright, I give up. I did that and it still doesn't work. Followed the instructions exactly and it doesn't work, so yeah. I give up. Thanks for trying to help.
     

Share This Page