1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Copies quit working

Discussion in 'DVD±R for advanced users' started by Mr_Del, Feb 3, 2005.

  1. Mr_Del

    Mr_Del Regular member

    Feb 3, 2005
    Likes Received:
    Trophy Points:
    I am having a problem using my backed up DVD. There was a time everything worked fine. I put in the movie, open dvd shrink and copy it. The copies worked just fine in my PS2.

    Now all of the sudden they dont work just fine. I have recently upgraded to an AMD 64 3200 and a 120gig SATA drive. Previous system was a p-4. I also re-installed XP fresh. Put all my programs back on and even did the sp2 thing. All other hardware is unchanged except the MB of course.

    Now I put in the movie, Open DVD shrink let it copy. All files are there but the PS2 will not see the disk. DVD shrink will play the files from the DVD but Media player will not. For the burning I used both NERO and DVD decrypter.

    This has me baffled, please help.

    Asus KN8-E delux M/B
    amd64 3200
    1 gig hyper x ram
    Sony DVD +/- RW DW-U10A
    SATA WD 120 GIG
    Radeon X800


Share This Page