1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Decrypter problems

Discussion in 'PS2 - DVD backup discussion' started by mishka_25, Apr 17, 2005.

  1. mishka_25

    mishka_25 Guest

    I've been backing up my PS2 games for a while now but a couple of weeks ago I started having problems burning the iso's. Here is the message,

    I/O Error!

    Device: [1:1:0] BENQ DVD DUAL DW1610 B8K9 (F:) (ATAPI)

    ScsiStatus: 0x02
    Interpretation: Check Condition

    CDB: 2A 00 00 00 00 00 00 00 20 00
    Interpretation: Write(10)-Sectors:0-31

    Sense Area: 70 00 03 00 00 00 00 12 00 00 00 00 0C 00 00 00 00 00 00 01 00 00 00 00
    Interpretation: Write Error

    I am still using the same media (Taiyo's) at the lowest write speed. My 30+ games have worked fine up until now. Fortunately the error occurs before any writing so i'm not wasting discs but I can't seem to burn any more PS2 iso's. I tried using Nero and it also failed however there is no problem burning PC game iso's with Nero. I've pretty much tried everything I can think of and I would appreciate any insight into this matter.

  2. tootsie21

    tootsie21 Member

    Apr 17, 2005
    Likes Received:
    Trophy Points:
    I have been having the exact same problem. I have got some dvds to work but now i keep getting the same error as you are and i also have no idea why. My decrypter goes to 50% and gives this error. If you figure it out let me know.
  3. mishka_25

    mishka_25 Guest

    This sucks, sounds like you could be wasting a lot of blanks. Ok, well I'm using a Benq 1610 DVD writer and the problems started happening after I installed a Phillips sound card. Have you recently added any new hardware?
  4. chewie03

    chewie03 Member

    Jan 21, 2005
    Likes Received:
    Trophy Points:
    i was having the same problem and could not backup any movie, i thought it was the burner, i had an older version of decrypter so i decided to upgrade to the newest one. i tried the same exact movie again and it worked fine. i think it has something to do with the older version of decrypter.

Share This Page