1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD roast

Discussion in 'DVD±R for advanced users' started by snowdawg, Dec 5, 2002.

  1. snowdawg

    snowdawg Guest

    Folks- I've read all of the recent threads but still need help. I only have one DVD source and it is in fact a Pioneer DVD/Writer using Nero My issue is I am able to start a new complitation, select DVD video,(DVD-ROM/UDF gives me the same results), I copy all of the *.bup/vobs & ifo files into the VIDEO_TS folder in my new compilation, Select File->Write CD, and then Nero asks for a folder location to make a copy of the image.ngr so I path it to a place that has plenty of disk space, and then hit ok, it never asks me to remove the source and place a blank either, so I place a blank/new 4.7gig DVD and it never writes. The burn comes up and says finished successfully but never writes! So I said screw it. The image.nrg DID in fact copy onto my local disk so I tried to file/open the image.nrg and all it does is make yet another freakin copy of the image.ngr! It never writes. My DVD writer does work, (well at least it plays DVD movies). Any help is highly appreciated.

  2. jnihil

    jnihil Moderator Staff Member

    Dec 23, 2001
    Likes Received:
    Trophy Points:
    Sounds like your recorder setting is set to image recorder.

    Goto 'recorder'->'choose recorder' and select your Pioneer writer.
  3. snowdawg

    snowdawg Guest

    Right you are! When I Go to 'recorder'->'choose recorder', the only device present is 'Image recorder - Virtual device'. 'My Compter' does see the drive/DVD burner as G:\ Any ideas on how to import it? When I go to 'Recorder'->'medium info', at the bottom dropdown, I do in fact see my CD player and DVD burner, (drives F:\ and G:\.

  4. snowdawg

    snowdawg Guest

    One more thing... when I go to 'extras'-'Autodetect CDROM', under 'Unsupported CD-ROM drives', I dropdown and select G: PIONEER DVD-R DVR-S201 (ID:5 HA:2) and 'Bus type' SCSI since this is a SCSI drive. Under 'Commandset', I tried both 'Standard DVD/CD-Rom and Old SCSI' with no luck. When I click on 'Identify', Nero asks for the CD ROM, (which I do NOT have since I dowloaded Nero from the web). I click on 'continue' anyway, I receive the following error- 'Unfortunately Newo was unable to autodetect your CD-ROM drive. Please try different settings in the CD-ROM autodetection dialog.

    Any help is much appreciated.

Share This Page