1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dvd shrink 3.2 possible bug after first burn

Discussion in 'DVD Shrink forum' started by DALO, Oct 19, 2004.

  1. DALO

    DALO Guest

    the first movie that i burnt with dvd shrink works fine in the two dvd players that i have and every copy since that time wont work in my JVC player only in my OMNI player. have tried using different regioning codes and still the same problem. Have also tried re decrypting the original again and reburning to a new dvd+r and now the new copy of that movie wont work in my JVC player. Can anyone please give me some insight into what the problem could be.
  2. zippyd

    zippyd Active member

    Aug 4, 2004
    Likes Received:
    Trophy Points:
    What program are you using to burn?
  3. DALO

    DALO Guest

    gday, im usiing record now and ulead easy burn. The first time with record now was fine, the movies that i still backup stll work on one of my players, im just unsure why the first copy would work in both and now only any new copies wont, ive tried everything but still no luck, was thinking of erasing dvd shrink from the harddrive and re downloading dvd shrink and seeing what happens when i re decrypt a movie, burn it then see what result i get from that.
  4. Kingd

    Kingd Guest

    Are you using the same dvd media to burn? Not all Dvd media are created equal.

Share This Page