1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Shrink & ImgBurn: Video_TS folder empty in ImgBurn

Discussion in 'DVD Shrink forum' started by illusionary, Jan 4, 2012.

Thread Status:
Not open for further replies.
  1. illusionary

    illusionary Member

    Joined:
    Jan 4, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Solution to the below problem can be found here:

    Hi all

    I've done extensive searching in the forums here, user guides and via google, and the only info on the issue was left up in the air/unresolved.

    I'm using DVD Shrink and ImgBurn (both latest versions) in Windows 7.

    I am in no way a tech-savvy person, and am new to ImgBurn, so please bare with me.

    My problem is, after copying DVD files to HDD via DVD Shrink, I inserted a DVD-R and opened ImgBurn. I then did the following steps:
    Clicked on "Write files/folders to disc"
    Clicked "Build" in Mode menu
    Browsed folders on HDD and located the VIDEO_TS folder
    Pointed to it and clicked and ImgBurn stated, "No items matched your search."

    I haven't changed any default settings of ImgBurn, just fyi.

    The DVD files do exist - as the backup of the original DVD was successful in DVD Shrink and Windows Explorer shows all the vob, ifo and bup files.

    I have read the various schools of thought with regards to ISO images, and it's all too complicated for me, and it doesn't seem like it's necessary, with many of the users of these two programs stating that this way (above) is all too easy... I'm obviously missing something ... and it's more than likely very basic... knowing my luck!!

    Can someone please help me out here?

    Regards
     
    Last edited: Jan 5, 2012
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,118
    Likes Received:
    84
    Trophy Points:
    128
Thread Status:
Not open for further replies.

Share This Page